June 2017
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
2627282930  

Calendar Calendar


another SAMP problem

View previous topic View next topic Go down

another SAMP problem

Post  [NWA]GrannyG on Mon Dec 27, 2010 9:41 am

Hi,when i'm trying to join the server a black screen appears and then it goes back into Windows,it works only if i restart the comp,any ideas how to solve this? (i tried reinstalling GTA,it didn't help)

_________________
avatar
[NWA]GrannyG
Admin

Posts : 8118
Join date : 2009-10-17
Age : 31
Location : mean streets of London

View user profile

Back to top Go down

Re: another SAMP problem

Post  [NWA]Hannes on Mon Dec 27, 2010 10:34 am

Try removing any old mods if you have, whats your os, ram, graphics card?

_________________



avatar
[NWA]Hannes
Admin

Posts : 1621
Join date : 2009-10-19
Location : Sweden

View user profile http://nwaclan.forumotion.net

Back to top Go down

Re: another SAMP problem

Post  [NWA]GrannyG on Mon Dec 27, 2010 10:44 am

It never happend to me before and i don't think i have any mods now. =(

_________________
avatar
[NWA]GrannyG
Admin

Posts : 8118
Join date : 2009-10-17
Age : 31
Location : mean streets of London

View user profile

Back to top Go down

Re: another SAMP problem

Post  (DFE)Roy on Tue Dec 28, 2010 5:24 am

Make anywhere a backup of the gta_sa.set data and remove the file from the GTA San Andreas User Files folder.
And now try to start SA:MP again.


Last edited by (DFE)Roy on Fri Nov 01, 2013 7:34 am; edited 1 time in total
avatar
(DFE)Roy

Posts : 70
Join date : 2009-12-25
Location : Germany

View user profile http://www.DFEClan.de

Back to top Go down

Re: another SAMP problem

Post  [NWA]GrannyG on Wed Dec 29, 2010 9:48 am

Tried it,nothing changed. >_>

_________________
avatar
[NWA]GrannyG
Admin

Posts : 8118
Join date : 2009-10-17
Age : 31
Location : mean streets of London

View user profile

Back to top Go down

Re: another SAMP problem

Post  [NWA]WSD on Wed Dec 29, 2010 11:45 am

Maybe you should try both Roy's method and then uninstalling and reinstalling your graphics drivers.
avatar
[NWA]WSD

Posts : 4327
Join date : 2009-10-24
Age : 23
Location : Homer, Georgia USA

View user profile http://www.twitter.com/wsd93

Back to top Go down

Re: another SAMP problem

Post  [NWA]GrannyG on Tue Jan 11, 2011 3:31 pm

(DFE)Roy wrote:Make anywhere a backup of the gta_sa.set data and remove it from the GTA San Andreas User Files folder.
And now try to start SA:MP again.

It actually works sometimes,thanks for the advice.

_________________
avatar
[NWA]GrannyG
Admin

Posts : 8118
Join date : 2009-10-17
Age : 31
Location : mean streets of London

View user profile

Back to top Go down

Re: another SAMP problem

Post  [NWA]WSD on Tue Jan 11, 2011 3:34 pm

Lol, sometimes xD
avatar
[NWA]WSD

Posts : 4327
Join date : 2009-10-24
Age : 23
Location : Homer, Georgia USA

View user profile http://www.twitter.com/wsd93

Back to top Go down

Re: another SAMP problem

Post  [NWA]GrannyG on Tue Jan 11, 2011 7:07 pm

Yea,it only helps if the SAMP won't work from the getgo but it won't help if it doesn't start GTA after it crashes.

_________________
avatar
[NWA]GrannyG
Admin

Posts : 8118
Join date : 2009-10-17
Age : 31
Location : mean streets of London

View user profile

Back to top Go down

Re: another SAMP problem

Post  [NWA]WSD on Wed Jan 12, 2011 6:23 am

[NWA]Ali_G wrote:Yea,it only helps if the SAMP won't work from the getgo but it won't help if it doesn't start GTA after it crashes.
Just do what I said above, use Roy's method and reinstall your graphics drivers.
avatar
[NWA]WSD

Posts : 4327
Join date : 2009-10-24
Age : 23
Location : Homer, Georgia USA

View user profile http://www.twitter.com/wsd93

Back to top Go down

Re: another SAMP problem

Post  [NWA]GrannyG on Wed Jan 12, 2011 8:54 am

You think it would help?It's not like it started happening after i changed the drivers.

_________________
avatar
[NWA]GrannyG
Admin

Posts : 8118
Join date : 2009-10-17
Age : 31
Location : mean streets of London

View user profile

Back to top Go down

Re: another SAMP problem

Post  [NWA]WSD on Wed Jan 12, 2011 9:06 am

It might. Unless your PC is just fucked up.
avatar
[NWA]WSD

Posts : 4327
Join date : 2009-10-24
Age : 23
Location : Homer, Georgia USA

View user profile http://www.twitter.com/wsd93

Back to top Go down

Re: another SAMP problem

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum